<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Thomas Volunteer Fire Department Continues Fourth of July Tradition | The Parsons Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.parsonsadvocate.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C.jpg" /><meta name="author" content="Parsons Advocate">
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Parsons Advocate &raquo; Feed" href="https://www.parsonsadvocate.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parsonsadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://www.parsonsadvocate.com/wp-content/plugins/mailpoet/assets/css/public.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.parsonsadvocate.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.parsonsadvocate.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.parsonsadvocate.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.parsonsadvocate.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.parsonsadvocate.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='https://www.parsonsadvocate.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.parsonsadvocate.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsspg-public-style-css'  href='https://www.parsonsadvocate.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<style id='wsspg-public-style-inline-css' type='text/css'>
.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before {
    content: '\f01e';
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.parsonsadvocate.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.parsonsadvocate.com/wp-content/themes/newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.parsonsadvocate.com/wp-content/themes/newspaper/style-woocommerce.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.parsonsadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.parsonsadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtbpWptao = {"ajaxEndpoint":"https:\/\/www.parsonsadvocate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parsonsadvocate.com/wp-content/plugins/wp-tao/assets/js/events.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.parsonsadvocate.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.parsonsadvocate.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8'></script>
<script type='text/javascript' src='https://www.parsonsadvocate.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='https://www.parsonsadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parsonsadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parsonsadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vandals causing damage' href='https://www.parsonsadvocate.com/vandals-causing-damage/' />
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel="canonical" href="https://www.parsonsadvocate.com/thomas-volunteer-fire-department-continues-fourth-of-july-tradition/" />
<link rel='shortlink' href='https://www.parsonsadvocate.com/?p=16599' />
<link rel="alternate" type="application/json+oembed" href="https://www.parsonsadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parsonsadvocate.com%2Fthomas-volunteer-fire-department-continues-fourth-of-july-tradition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.parsonsadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parsonsadvocate.com%2Fthomas-volunteer-fire-department-continues-fourth-of-july-tradition%2F&#038;format=xml" />
<meta name="robots" content="index, follow" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.parsonsadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.parsonsadvocate.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.parsonsadvocate.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/www.parsonsadvocate.com\/wp-content\/themes\/newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#337ebf";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-40685301-1', 'auto');
 
	ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-16599 single-format-standard thomas-volunteer-fire-department-continues-fourth-of-july-tradition global-block-template-1 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-news-container"><ul id="menu-news" class="td-mobile-main-menu"><li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-87"><a href="https://www.parsonsadvocate.com/category/headlines/">Headlines<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://www.parsonsadvocate.com/category/headlines/top-stories/">Top Stories</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88"><a href="https://www.parsonsadvocate.com/category/headlines/local-stories/">Local Stories</a></li>
	<li id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877"><a href="https://www.parsonsadvocate.com/category/headlines/sports/">Sports</a></li>
	<li id="menu-item-15494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15494"><a href="https://www.parsonsadvocate.com/category/headlines/school/">School</a></li>
</ul>
</li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="https://www.parsonsadvocate.com/category/for-the-record/">For The Record<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://www.parsonsadvocate.com/category/for-the-record/magistrate-news/">Magistrate News</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.parsonsadvocate.com/category/for-the-record/property-transfers/">Property Transfers</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.parsonsadvocate.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121"><a href="https://www.parsonsadvocate.com/category/bulletin-board/">Bulletin Board<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://www.parsonsadvocate.com/category/bulletin-board/whats-happening/">What&#8217;s Happening</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.parsonsadvocate.com/category/bulletin-board/tucker-county-senior-center-news/">Tucker County Senior Center News</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://www.parsonsadvocate.com/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://www.parsonsadvocate.com/category/opinions/momma-said/">Momma Said</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://www.parsonsadvocate.com/category/opinions/mostly-true-stories/">Mostly True Stories</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.parsonsadvocate.com/category/opinions/turners-tidbits/">Turner&#8217;s Tidbits</a></li>
	<li id="menu-item-15495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15495"><a href="https://www.parsonsadvocate.com/category/opinions/clints-column/">Clint&#8217;s Column</a></li>
	<li id="menu-item-15496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15496"><a href="https://www.parsonsadvocate.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.parsonsadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.parsonsadvocate.com/">
            <img class="td-retina-data" data-retina="https://www.parsonsadvocate.com/wp-content/uploads/2013/07/cropped-parsonsheader-300x67.jpg" src="https://www.parsonsadvocate.com/wp-content/uploads/2014/01/Parsons-Header3-300x59.jpg" alt=""/>
            <span class="td-visual-hidden">The Parsons Advocate</span>
        </a>
        </div>
    <div class="menu-news-container"><ul id="menu-news-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-87"><a href="https://www.parsonsadvocate.com/category/headlines/">Headlines</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-89"><a href="https://www.parsonsadvocate.com/category/headlines/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-88"><a href="https://www.parsonsadvocate.com/category/headlines/local-stories/">Local Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1877"><a href="https://www.parsonsadvocate.com/category/headlines/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15494"><a href="https://www.parsonsadvocate.com/category/headlines/school/">School</a>
	<ul  class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5954bf99148c1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5954bf99148c1" ><script>var block_td_uid_1_5954bf99148c1 = new tdBlock();
block_td_uid_1_5954bf99148c1.id = "td_uid_1_5954bf99148c1";
block_td_uid_1_5954bf99148c1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"67","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5954bf99148c1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5954bf99148c1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5954bf99148c1.td_column_number = "3";
block_td_uid_1_5954bf99148c1.block_type = "td_block_mega_menu";
block_td_uid_1_5954bf99148c1.post_count = "5";
block_td_uid_1_5954bf99148c1.found_posts = "215";
block_td_uid_1_5954bf99148c1.header_color = "";
block_td_uid_1_5954bf99148c1.ajax_pagination_infinite_stop = "";
block_td_uid_1_5954bf99148c1.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_1_5954bf99148c1);
</script><div id=td_uid_1_5954bf99148c1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/eastern-west-virginia-community-and-technical-college-partners-with-wv-sun-to-host-the-second-annual-west-virginia-solar-congress-conference/" rel="bookmark" title="Eastern West Virginia Community and Technical College partners with WV Sun to host the second annual West Virginia Solar Congress Conference"><img width="169" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/solar_1497925260.png" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/solar_1497925260.png 640w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/solar_1497925260-337x300.png 337w" sizes="(max-width: 169px) 100vw, 169px" alt="" title="Eastern West Virginia Community and Technical College partners with WV Sun to host the second annual West Virginia Solar Congress Conference"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/eastern-west-virginia-community-and-technical-college-partners-with-wv-sun-to-host-the-second-annual-west-virginia-solar-congress-conference/" rel="bookmark" title="Eastern West Virginia Community and Technical College partners with WV Sun to host the second annual West Virginia Solar Congress Conference">Eastern West Virginia Community and Technical College partners with WV Sun&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/mountain-laurel-students-learn-about-light-pollution/" rel="bookmark" title="Mountain Laurel Students Learn About Light Pollution"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/SAM_2154-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/SAM_2154-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/SAM_2154-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mountain Laurel Students Learn About Light Pollution"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/mountain-laurel-students-learn-about-light-pollution/" rel="bookmark" title="Mountain Laurel Students Learn About Light Pollution">Mountain Laurel Students Learn About Light Pollution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/eastern-west-virginia-community-technical-college-launches-campaign-to-honor-class-of-2017/" rel="bookmark" title="Eastern West Virginia Community &#038; Technical College Launches Campaign to Honor Class of 2017"><img width="218" height="147" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/american_dollars_1496704891.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/american_dollars_1496704891.jpg 640w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/american_dollars_1496704891-445x300.jpg 445w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eastern West Virginia Community &#038; Technical College Launches Campaign to Honor Class of 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/eastern-west-virginia-community-technical-college-launches-campaign-to-honor-class-of-2017/" rel="bookmark" title="Eastern West Virginia Community &#038; Technical College Launches Campaign to Honor Class of 2017">Eastern West Virginia Community &#038; Technical College Launches Campaign to Honor&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/read-aloud-offers-bonding/" rel="bookmark" title="Read Aloud Offers Bonding"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/05/Photo-Mar-27-5-52-17-PM-e1496086268832-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/05/Photo-Mar-27-5-52-17-PM-e1496086268832-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/05/Photo-Mar-27-5-52-17-PM-e1496086268832-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Read Aloud Offers Bonding"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/read-aloud-offers-bonding/" rel="bookmark" title="Read Aloud Offers Bonding">Read Aloud Offers Bonding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/tucker-valley-students-reach-for-the-stars/" rel="bookmark" title="Tucker Valley Students Reach for the Stars"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/05/space_2122-e1495506925483-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/05/space_2122-e1495506925483-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/05/space_2122-e1495506925483-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tucker Valley Students Reach for the Stars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/tucker-valley-students-reach-for-the-stars/" rel="bookmark" title="Tucker Valley Students Reach for the Stars">Tucker Valley Students Reach for the Stars</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5954bf99148c1" data-td_block_id="td_uid_1_5954bf99148c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5954bf99148c1" data-td_block_id="td_uid_1_5954bf99148c1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85"><a href="https://www.parsonsadvocate.com/category/for-the-record/">For The Record</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125"><a href="https://www.parsonsadvocate.com/category/for-the-record/magistrate-news/">Magistrate News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86"><a href="https://www.parsonsadvocate.com/category/for-the-record/property-transfers/">Property Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-90"><a href="https://www.parsonsadvocate.com/category/obituaries/">Obituaries</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5954bf992331f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5954bf992331f" ><script>var block_td_uid_2_5954bf992331f = new tdBlock();
block_td_uid_2_5954bf992331f.id = "td_uid_2_5954bf992331f";
block_td_uid_2_5954bf992331f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5954bf992331f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5954bf992331f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5954bf992331f.td_column_number = "3";
block_td_uid_2_5954bf992331f.block_type = "td_block_mega_menu";
block_td_uid_2_5954bf992331f.post_count = "5";
block_td_uid_2_5954bf992331f.found_posts = "514";
block_td_uid_2_5954bf992331f.header_color = "";
block_td_uid_2_5954bf992331f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5954bf992331f.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_2_5954bf992331f);
</script><div id=td_uid_2_5954bf992331f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/mervin-hugh-paugh/" rel="bookmark" title="Mervin Hugh Paugh"><img width="191" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/MervinPaugh-1-191x150.jpeg" alt="" title="Mervin Hugh Paugh"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/mervin-hugh-paugh/" rel="bookmark" title="Mervin Hugh Paugh">Mervin Hugh Paugh</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/robert-lee-huffman-jr/" rel="bookmark" title="Robert Lee Huffman Jr."><img width="180" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/RobertHuffman-e1498526591955-180x150.png" alt="" title="Robert Lee Huffman Jr."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/robert-lee-huffman-jr/" rel="bookmark" title="Robert Lee Huffman Jr.">Robert Lee Huffman Jr.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/leonard-don-wooddell/" rel="bookmark" title="Leonard Don Wooddell"><img width="201" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970.jpg 1280w, https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970-401x300.jpg 401w, https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970-768x574.jpg 768w, https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970-800x598.jpg 800w" sizes="(max-width: 201px) 100vw, 201px" alt="" title="Leonard Don Wooddell"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/leonard-don-wooddell/" rel="bookmark" title="Leonard Don Wooddell">Leonard Don Wooddell</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/lugia-margarita-lucy-ricottilli-palmisano/" rel="bookmark" title="Lugia Margarita &#8220;Lucy&#8221; Ricottilli Palmisano"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/lucy-218x150.jpeg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/lucy-218x150.jpeg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/lucy-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lugia Margarita &#8220;Lucy&#8221; Ricottilli Palmisano"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/lugia-margarita-lucy-ricottilli-palmisano/" rel="bookmark" title="Lugia Margarita &#8220;Lucy&#8221; Ricottilli Palmisano">Lugia Margarita &#8220;Lucy&#8221; Ricottilli Palmisano</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/ricky-lee-bubbie-thompson/" rel="bookmark" title="Ricky Lee “Bubbie” Thompson"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/05/ThompsonRickyLee-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/05/ThompsonRickyLee-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/05/ThompsonRickyLee-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ricky Lee “Bubbie” Thompson"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/ricky-lee-bubbie-thompson/" rel="bookmark" title="Ricky Lee “Bubbie” Thompson">Ricky Lee “Bubbie” Thompson</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5954bf992331f" data-td_block_id="td_uid_2_5954bf992331f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5954bf992331f" data-td_block_id="td_uid_2_5954bf992331f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-121"><a href="https://www.parsonsadvocate.com/category/bulletin-board/">Bulletin Board</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119"><a href="https://www.parsonsadvocate.com/category/bulletin-board/whats-happening/">What&#8217;s Happening</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120"><a href="https://www.parsonsadvocate.com/category/bulletin-board/tucker-county-senior-center-news/">Tucker County Senior Center News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91"><a href="https://www.parsonsadvocate.com/category/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92"><a href="https://www.parsonsadvocate.com/category/opinions/momma-said/">Momma Said</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="https://www.parsonsadvocate.com/category/opinions/mostly-true-stories/">Mostly True Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="https://www.parsonsadvocate.com/category/opinions/turners-tidbits/">Turner&#8217;s Tidbits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15495"><a href="https://www.parsonsadvocate.com/category/opinions/clints-column/">Clint&#8217;s Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15496"><a href="https://www.parsonsadvocate.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.parsonsadvocate.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
                
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">56.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Parsons, WV</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, June 29, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1601"><a href="https://www.parsonsadvocate.com/subscribe/">Subscribe to Parsons Advocate</a></li>
<li id="menu-item-1143" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1143"><a href="https://www.parsonsadvocate.com/category/eadvocate/">eAdvocate</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1663"><a href="http://www.wvlegals.com/search.php?op=search&#038;county=tucker">Legals</a></li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1748"><a href="https://www.parsonsadvocate.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15350"><a href="https://www.parsonsadvocate.com/profile/">My Profile</a>
<ul  class="sub-menu">
	<li id="menu-item-15351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15351"><a href="https://www.parsonsadvocate.com/login-2/">Login</a></li>
</ul>
</li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.parsonsadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Headlines" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.parsonsadvocate.com/category/headlines/">
                                  <span itemprop="name">Headlines</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Local Stories" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.parsonsadvocate.com/category/headlines/local-stories/">
                                  <span itemprop="name">Local Stories</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Thomas Volunteer Fire Department Continues Fourth of July Tradition</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16599" class="post-16599 post type-post status-publish format-standard has-post-thumbnail hentry category-local-stories" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Thomas Volunteer Fire Department Continues Fourth of July Tradition</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.parsonsadvocate.com/author/parsons-advocate/">Parsons Advocate</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T01:48:56+00:00" >June 28, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16599">61</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.parsonsadvocate.com%2Fthomas-volunteer-fire-department-continues-fourth-of-july-tradition%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Thomas+Volunteer+Fire+Department+Continues+Fourth+of+July+Tradition&url=https%3A%2F%2Fwww.parsonsadvocate.com%2Fthomas-volunteer-fire-department-continues-fourth-of-july-tradition%2F&via=The+Parsons+Advocate"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.parsonsadvocate.com/thomas-volunteer-fire-department-continues-fourth-of-july-tradition/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.parsonsadvocate.com/thomas-volunteer-fire-department-continues-fourth-of-july-tradition/&amp;media=https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C.jpg&description=Thomas+Volunteer+Fire+Department+Continues+Fourth+of+July+Tradition" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Thomas+Volunteer+Fire+Department+Continues+Fourth+of+July+Tradition%20-%20https%3A%2F%2Fwww.parsonsadvocate.com%2Fthomas-volunteer-fire-department-continues-fourth-of-july-tradition%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <h2><img class="aligncenter size-full wp-image-16600" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C.jpg" alt="" width="1530" height="1020" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C.jpg 1530w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C-450x300.jpg 450w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C-768x512.jpg 768w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C-800x533.jpg 800w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C-600x400.jpg 600w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C-696x464.jpg 696w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C-1068x712.jpg 1068w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C-630x420.jpg 630w" sizes="(max-width: 1530px) 100vw, 1530px" />On Saturday, July 1 Thomas Volunteer Fire Department will present their 60th annual Fourth of July fire works display.</h2>
<hr />
<p>Started in 1957, by members of the department, it continues to be a non-profit public service project.  The display has become an annual Thomas tradition.</p>
<p>This display has grown into one of the largest and most spectacular displays in the area.  It is not only enjoyed by our local residents but countless visitors as well.</p>
<p>The display is funded by donations from the general public through a house to house collection throughout Thomas and the surrounding area and roadblocks set up on the night of the display and by funds provided by the Tucker county Parks and Recreation Board.</p>
<p>The display is totally self sufficient, meaning donations collected this year, fund next years show.  Whatever is collected pays for the next years show, period, absolutely no fire department funds are used.</p>
<p>The actual firing of the display is conducted by members of the department in strict compliance with state and federal laws and guidelines.  Four of the department members are state certified pyrotechnicians and in addition to this, members from the department have traveled to the fireworks suppliers in New Castle, Pa. to attend their pyro-safety classes to learn about the laws and techniques of how to conduct a safe display.</p>
<p>As in the past, TVFD has honored the memory of members who have past away since the last display, with the firing of the first shot.  This year we will honor the memory of Pat Sagace.  Pat was a member for over forty years.  He served on the first fireworks committee and was acting Fireworks Committee Chairman for many years.</p>
<p>This year’s display to commemorate the 60th year, the department offered to those who wished to sponsor a fireworks in memory of or dedicated to someone.  A total of 54 “sponsor a fireworks requests” were received.  To honor the 54, the opening of the display will be a volley of 54 shots.  In addition, all 54 names and sponsors will appear in the departments “100 Year Journal”.</p>
<p>Thomas Volunteer Fire Department is grateful to all who have supported this department throughout the years, and would like to wish everyone a safe and happy Fourth of July.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.parsonsadvocate.com%2Fthomas-volunteer-fire-department-continues-fourth-of-july-tradition%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Thomas+Volunteer+Fire+Department+Continues+Fourth+of+July+Tradition&url=https%3A%2F%2Fwww.parsonsadvocate.com%2Fthomas-volunteer-fire-department-continues-fourth-of-july-tradition%2F&via=The+Parsons+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.parsonsadvocate.com/thomas-volunteer-fire-department-continues-fourth-of-july-tradition/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.parsonsadvocate.com/thomas-volunteer-fire-department-continues-fourth-of-july-tradition/&amp;media=https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C.jpg&description=Thomas+Volunteer+Fire+Department+Continues+Fourth+of+July+Tradition" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Thomas+Volunteer+Fire+Department+Continues+Fourth+of+July+Tradition%20-%20https%3A%2F%2Fwww.parsonsadvocate.com%2Fthomas-volunteer-fire-department-continues-fourth-of-july-tradition%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.parsonsadvocate.com/thomas-volunteer-fire-department-continues-fourth-of-july-tradition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.parsonsadvocate.com/thomas-volunteer-fire-department-continues-fourth-of-july-tradition/" data-text="Thomas Volunteer Fire Department Continues Fourth of July Tradition" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.parsonsadvocate.com/vandals-causing-damage/">Vandals causing damage</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.parsonsadvocate.com/author/parsons-advocate/">Parsons Advocate</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Parsons Advocate"></span><meta itemprop="datePublished" content="2017-06-28T01:48:56+00:00"><meta itemprop="dateModified" content="2017-06-27T13:54:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.parsonsadvocate.com/thomas-volunteer-fire-department-continues-fourth-of-july-tradition/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.parsonsadvocate.com/wp-content/uploads/2014/01/Parsons-Header3-300x59.jpg"></span><meta itemprop="name" content="The Parsons Advocate"></span><meta itemprop="headline " content="Thomas Volunteer Fire Department Continues Fourth of July Tradition"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/C173QP20001C.jpg"><meta itemprop="width" content="1530"><meta itemprop="height" content="1020"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5954bf994afdb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5954bf994afdb" ><script>var block_td_uid_5_5954bf994afdb = new tdBlock();
block_td_uid_5_5954bf994afdb.id = "td_uid_5_5954bf994afdb";
block_td_uid_5_5954bf994afdb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5954bf994afdb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5954bf994afdb_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16599,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_5_5954bf994afdb.td_column_number = "3";
block_td_uid_5_5954bf994afdb.block_type = "td_block_related_posts";
block_td_uid_5_5954bf994afdb.post_count = "3";
block_td_uid_5_5954bf994afdb.found_posts = "1149";
block_td_uid_5_5954bf994afdb.header_color = "";
block_td_uid_5_5954bf994afdb.ajax_pagination_infinite_stop = "";
block_td_uid_5_5954bf994afdb.max_num_pages = "383";
tdBlocksArray.push(block_td_uid_5_5954bf994afdb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5954bf994e9f3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5954bf994afdb" href="#">RELATED ARTICLES</a><a id="td_uid_7_5954bf994ea70" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5954bf994afdb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5954bf994afdb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/boyce-elected-to-foundation-board/" rel="bookmark" title="Boyce Elected to Foundation Board"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/Chris-Boyce-formal-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/Chris-Boyce-formal-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/Chris-Boyce-formal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boyce Elected to Foundation Board"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/boyce-elected-to-foundation-board/" rel="bookmark" title="Boyce Elected to Foundation Board">Boyce Elected to Foundation Board</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/taylor-mckinnie-was-awarded-the-taitlyn-hughes-award/" rel="bookmark" title="Taylor McKinnie was awarded the Taitlyn Hughes award"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/DSCN3509-1-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/DSCN3509-1-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/DSCN3509-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Taylor McKinnie was awarded the Taitlyn Hughes award"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/taylor-mckinnie-was-awarded-the-taitlyn-hughes-award/" rel="bookmark" title="Taylor McKinnie was awarded the Taitlyn Hughes award">Taylor McKinnie was awarded the Taitlyn Hughes award</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/new-public-private-partnership-with-canaan-valley-state-park-and-timberline-creates-84-trails/" rel="bookmark" title="New Public Private Partnership with Canaan Valley State Park and Timberline Creates 84 Trails "><img width="200" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/skiing_1498588057.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/skiing_1498588057.jpg 640w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/skiing_1498588057-400x300.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="New Public Private Partnership with Canaan Valley State Park and Timberline Creates 84 Trails "/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/new-public-private-partnership-with-canaan-valley-state-park-and-timberline-creates-84-trails/" rel="bookmark" title="New Public Private Partnership with Canaan Valley State Park and Timberline Creates 84 Trails ">New Public Private Partnership with Canaan Valley State Park and Timberline Creates 84 Trails </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5954bf994afdb" data-td_block_id="td_uid_5_5954bf994afdb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5954bf994afdb" data-td_block_id="td_uid_5_5954bf994afdb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.parsonsadvocate.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Local Sponsors</span></h4>			<div class="textwidget"><html>
<head>
  <meta http-equiv="content-type"
 content="text/html; charset=ISO-8859-1">
  <title></title>
</head>
<body>
<table style="height: 88px; text-align: center; width: 300px;"
 border="0" cellpadding="0" cellspacing="0">
  <tbody>
    <tr>
      <td style="width: 150px;"><a
 href="http://lohrbarbfh.funeralplan2.com/"><img
 style="border: 0px solid ; width: 150px; height: 120px;"
 alt="Lohr &amp; Barb Funeral Home"
 src="https://www.mountainmedianews.com/parsons/ads/lohrfuneralhome.JPG"></a></td>
      <td style="width: 150px;"><a
 href="http://www.tuckerfoundation.net/"><img
 style="border: 0px solid ; width: 150px; height: 125px;"
 alt="Tucker Community Foundation"
 src="https://www.mountainmedianews.com/parsons/ads/tuckercommtyfound.jpg"></a></td>
    </tr>
    <tr>
      <td></td>
      <td style="width: 150px;"><a
 href="http://www.mountainvalleybank.com/"><img
 style="border: 0px solid ; width: 150px; height: 50px;"
 alt="Mounain Valley Bank"
 src="https://www.mountainmedianews.com/parsons/ads/MntnValley.JPG"></a></td>
    </tr>
    <tr>
      <td></td>
      <td style="width: 150px;"></td>
    </tr>
  </tbody>
</table>
<br>
</body>
</html>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5954bf9957afc
    -->

    <script type="text/javascript">    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '1862837967390140984';
    window._tpm['trackPageview'] = true;
</script>
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">3</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://www.parsonsadvocate.com/subscribe/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://www.parsonsadvocate.com/login/">Current subscriber? Login here</a></div>
				</div>
			

			<script type='text/javascript' src='https://www.parsonsadvocate.com/wp-content/plugins/mailpoet/assets/js/vendor.js?ver=3.0.0-beta.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.parsonsadvocate.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parsonsadvocate.com/wp-content/plugins/mailpoet/assets/js/public.js?ver=3.0.0-beta.30'></script>
<script type='text/javascript' src='//www.parsonsadvocate.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thomas-volunteer-fire-department-continues-fourth-of-july-tradition\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.parsonsadvocate.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.parsonsadvocate.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thomas-volunteer-fire-department-continues-fourth-of-july-tradition\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.parsonsadvocate.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.parsonsadvocate.com/wp-content/themes/newspaper/js/tagdiv_theme.min.js?ver=7.8.1'></script>
<script type='text/javascript' src='https://www.parsonsadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Parsons, WV","api_location":"Parsons","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[13.5,56.3],"today_humidity":63,"today_wind_speed":[2.9,1.8],"today_min":[11,51.8],"today_max":[16,60.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1498842000,"day_temp":[28,82],"day_name":"Fri","owm_day_index":2},{"timestamp":1498928400,"day_temp":[25,77],"day_name":"Sat","owm_day_index":3},{"timestamp":1499014800,"day_temp":[25,77],"day_name":"Sun","owm_day_index":4},{"timestamp":1499101200,"day_temp":[24,75],"day_name":"Mon","owm_day_index":5},{"timestamp":1499187600,"day_temp":[22,72],"day_name":"Tue","owm_day_index":6}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.parsonsadvocate.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.parsonsadvocate.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>