<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><link rel="stylesheet" href="https://www.parsonsadvocate.com/wp-content/cache/min/1/8afc76c09f46e7990eeaf39c2fdc0919.css" data-minify="1"/><link rel="stylesheet" href="https://www.parsonsadvocate.com/wp-content/cache/min/1/d6818998f2534bdb3e936d47b35ed292.css" data-minify="1"/><link rel="stylesheet" href="https://www.parsonsadvocate.com/wp-content/cache/min/1/e74f5529b8cd618c9784f044fe46fcb6.css" data-minify="1"/><link rel="stylesheet" href="https://www.parsonsadvocate.com/wp-content/cache/min/1/5215e85142ef66527164209c6ca5b39e.css" data-minify="1"/><link rel="stylesheet" href="https://www.parsonsadvocate.com/wp-content/cache/min/1/69ae39080c50a594dd51de00729a43fe.css" data-minify="1"/><script src="https://www.parsonsadvocate.com/wp-content/cache/min/1/775a4f31f1868fd226f861045c0b1758.js" data-minify="1"></script><script src="https://www.parsonsadvocate.com/wp-content/cache/min/1/a685168d4dba970d30f6a09cc26b8295.js" data-minify="1"></script><script src="https://www.parsonsadvocate.com/wp-content/cache/min/1/a1b45387029fee597fbdf94291a0e8ad.js" data-minify="1"></script><script src="https://www.parsonsadvocate.com/wp-content/cache/min/1/1278b9dbcf3357a649c740370c6218c3.js" data-minify="1"></script> <title>Local dance team places second in the WORLD | The Parsons Advocate</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.parsonsadvocate.com/xmlrpc.php" /><meta property="og:image" content="https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance.jpg" /><meta name="author" content="Parsons Advocate"><link rel="canonical" href="https://www.parsonsadvocate.com/local-dance-team-places-second-in-the-world/" /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Parsons Advocate &raquo; Feed" href="https://www.parsonsadvocate.com/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.parsonsadvocate.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' /><style id='wsspg-public-style-inline-css' type='text/css'>.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before{content:'\f01e'}</style> <script type='text/javascript'>/*  */
var wtbpWptao = {"ajaxEndpoint":"https:\/\/www.parsonsadvocate.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/local-dance-team-places-second-in-the-world\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.parsonsadvocate.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.1'></script> <link rel='https://api.w.org/' href='https://www.parsonsadvocate.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parsonsadvocate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parsonsadvocate.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Stone concerned for children&#8217;s safety' href='https://www.parsonsadvocate.com/stone-concerned-for-childrens-safety/' /><meta name="generator" content="WordPress 4.8.1" /><meta name="generator" content="WooCommerce 3.1.1" /><link rel='shortlink' href='https://www.parsonsadvocate.com/?p=16994' /><meta name="robots" content="index, follow" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.parsonsadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.parsonsadvocate.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.parsonsadvocate.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/www.parsonsadvocate.com\/wp-content\/themes\/newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#337ebf";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-40685301-1', 'auto');
 
	ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-16994 single-format-standard local-dance-team-places-second-in-the-world global-block-template-1 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-news-container"><ul id="menu-news" class="td-mobile-main-menu"><li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-87"><a href="https://www.parsonsadvocate.com/category/headlines/">Headlines<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89"><a href="https://www.parsonsadvocate.com/category/headlines/top-stories/">Top Stories</a></li><li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.parsonsadvocate.com/category/headlines/local-stories/">Local Stories</a></li><li id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877"><a href="https://www.parsonsadvocate.com/category/headlines/sports/">Sports</a></li><li id="menu-item-15494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15494"><a href="https://www.parsonsadvocate.com/category/headlines/school/">School</a></li></ul></li><li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="https://www.parsonsadvocate.com/category/for-the-record/">For The Record<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://www.parsonsadvocate.com/category/for-the-record/magistrate-news/">Magistrate News</a></li><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.parsonsadvocate.com/category/for-the-record/property-transfers/">Property Transfers</a></li></ul></li><li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.parsonsadvocate.com/category/obituaries/">Obituaries</a></li><li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121"><a href="https://www.parsonsadvocate.com/category/bulletin-board/">Bulletin Board<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://www.parsonsadvocate.com/category/bulletin-board/whats-happening/">What&#8217;s Happening</a></li><li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.parsonsadvocate.com/category/bulletin-board/tucker-county-senior-center-news/">Tucker County Senior Center News</a></li></ul></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://www.parsonsadvocate.com/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://www.parsonsadvocate.com/category/opinions/momma-said/">Momma Said</a></li><li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://www.parsonsadvocate.com/category/opinions/mostly-true-stories/">Mostly True Stories</a></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.parsonsadvocate.com/category/opinions/turners-tidbits/">Turner&#8217;s Tidbits</a></li><li id="menu-item-15495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15495"><a href="https://www.parsonsadvocate.com/category/opinions/clints-column/">Clint&#8217;s Column</a></li><li id="menu-item-15496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15496"><a href="https://www.parsonsadvocate.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.parsonsadvocate.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-12"><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://www.parsonsadvocate.com/"> <img class="td-retina-data" data-retina="https://www.parsonsadvocate.com/wp-content/uploads/2013/07/cropped-parsonsheader-300x67.jpg" src="https://www.parsonsadvocate.com/wp-content/uploads/2014/01/Parsons-Header3-300x59.jpg" alt=""/> <span class="td-visual-hidden">The Parsons Advocate</span> </a></div><div class="menu-news-container"><ul id="menu-news-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-87"><a href="https://www.parsonsadvocate.com/category/headlines/">Headlines</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-89"><a href="https://www.parsonsadvocate.com/category/headlines/top-stories/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88"><a href="https://www.parsonsadvocate.com/category/headlines/local-stories/">Local Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1877"><a href="https://www.parsonsadvocate.com/category/headlines/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15494"><a href="https://www.parsonsadvocate.com/category/headlines/school/">School</a><ul  class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_598bff0b74259_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_598bff0b74259" ><script>var block_td_uid_1_598bff0b74259 = new tdBlock();
block_td_uid_1_598bff0b74259.id = "td_uid_1_598bff0b74259";
block_td_uid_1_598bff0b74259.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"67","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_598bff0b74259_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_598bff0b74259_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_598bff0b74259.td_column_number = "3";
block_td_uid_1_598bff0b74259.block_type = "td_block_mega_menu";
block_td_uid_1_598bff0b74259.post_count = "5";
block_td_uid_1_598bff0b74259.found_posts = "215";
block_td_uid_1_598bff0b74259.header_color = "";
block_td_uid_1_598bff0b74259.ajax_pagination_infinite_stop = "";
block_td_uid_1_598bff0b74259.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_1_598bff0b74259);</script><div id=td_uid_1_598bff0b74259 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/eastern-west-virginia-community-and-technical-college-partners-with-wv-sun-to-host-the-second-annual-west-virginia-solar-congress-conference/" rel="bookmark" title="Eastern West Virginia Community and Technical College partners with WV Sun to host the second annual West Virginia Solar Congress Conference"><img width="169" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/solar_1497925260.png" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/solar_1497925260.png 640w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/solar_1497925260-337x300.png 337w" sizes="(max-width: 169px) 100vw, 169px" alt="" title="Eastern West Virginia Community and Technical College partners with WV Sun to host the second annual West Virginia Solar Congress Conference"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/eastern-west-virginia-community-and-technical-college-partners-with-wv-sun-to-host-the-second-annual-west-virginia-solar-congress-conference/" rel="bookmark" title="Eastern West Virginia Community and Technical College partners with WV Sun to host the second annual West Virginia Solar Congress Conference">Eastern West Virginia Community and Technical College partners with WV Sun&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/mountain-laurel-students-learn-about-light-pollution/" rel="bookmark" title="Mountain Laurel Students Learn About Light Pollution"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/SAM_2154-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/SAM_2154-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/SAM_2154-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mountain Laurel Students Learn About Light Pollution"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/mountain-laurel-students-learn-about-light-pollution/" rel="bookmark" title="Mountain Laurel Students Learn About Light Pollution">Mountain Laurel Students Learn About Light Pollution</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/eastern-west-virginia-community-technical-college-launches-campaign-to-honor-class-of-2017/" rel="bookmark" title="Eastern West Virginia Community &#038; Technical College Launches Campaign to Honor Class of 2017"><img width="218" height="147" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/american_dollars_1496704891.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/06/american_dollars_1496704891.jpg 640w, https://www.parsonsadvocate.com/wp-content/uploads/2017/06/american_dollars_1496704891-445x300.jpg 445w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eastern West Virginia Community &#038; Technical College Launches Campaign to Honor Class of 2017"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/eastern-west-virginia-community-technical-college-launches-campaign-to-honor-class-of-2017/" rel="bookmark" title="Eastern West Virginia Community &#038; Technical College Launches Campaign to Honor Class of 2017">Eastern West Virginia Community &#038; Technical College Launches Campaign to Honor&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/read-aloud-offers-bonding/" rel="bookmark" title="Read Aloud Offers Bonding"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/05/Photo-Mar-27-5-52-17-PM-e1496086268832-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/05/Photo-Mar-27-5-52-17-PM-e1496086268832-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/05/Photo-Mar-27-5-52-17-PM-e1496086268832-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Read Aloud Offers Bonding"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/read-aloud-offers-bonding/" rel="bookmark" title="Read Aloud Offers Bonding">Read Aloud Offers Bonding</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/tucker-valley-students-reach-for-the-stars/" rel="bookmark" title="Tucker Valley Students Reach for the Stars"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/05/space_2122-e1495506925483-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/05/space_2122-e1495506925483-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/05/space_2122-e1495506925483-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tucker Valley Students Reach for the Stars"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/tucker-valley-students-reach-for-the-stars/" rel="bookmark" title="Tucker Valley Students Reach for the Stars">Tucker Valley Students Reach for the Stars</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_598bff0b74259" data-td_block_id="td_uid_1_598bff0b74259"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_598bff0b74259" data-td_block_id="td_uid_1_598bff0b74259"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85"><a href="https://www.parsonsadvocate.com/category/for-the-record/">For The Record</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125"><a href="https://www.parsonsadvocate.com/category/for-the-record/magistrate-news/">Magistrate News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86"><a href="https://www.parsonsadvocate.com/category/for-the-record/property-transfers/">Property Transfers</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-90"><a href="https://www.parsonsadvocate.com/category/obituaries/">Obituaries</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_598bff0b7ba4b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_598bff0b7ba4b" ><script>var block_td_uid_2_598bff0b7ba4b = new tdBlock();
block_td_uid_2_598bff0b7ba4b.id = "td_uid_2_598bff0b7ba4b";
block_td_uid_2_598bff0b7ba4b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_598bff0b7ba4b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_598bff0b7ba4b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_598bff0b7ba4b.td_column_number = "3";
block_td_uid_2_598bff0b7ba4b.block_type = "td_block_mega_menu";
block_td_uid_2_598bff0b7ba4b.post_count = "5";
block_td_uid_2_598bff0b7ba4b.found_posts = "524";
block_td_uid_2_598bff0b7ba4b.header_color = "";
block_td_uid_2_598bff0b7ba4b.ajax_pagination_infinite_stop = "";
block_td_uid_2_598bff0b7ba4b.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_2_598bff0b7ba4b);</script><div id=td_uid_2_598bff0b7ba4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/ethan-everett-streets/" rel="bookmark" title="Ethan Everett Streets"><img width="201" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970.jpg 1280w, https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970-401x300.jpg 401w, https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970-768x574.jpg 768w, https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970-800x598.jpg 800w" sizes="(max-width: 201px) 100vw, 201px" alt="" title="Ethan Everett Streets"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/ethan-everett-streets/" rel="bookmark" title="Ethan Everett Streets">Ethan Everett Streets</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/brian-dwayne-heckler/" rel="bookmark" title="Brian Dwayne Heckler"><img width="201" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970.jpg 1280w, https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970-401x300.jpg 401w, https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970-768x574.jpg 768w, https://www.parsonsadvocate.com/wp-content/uploads/2017/03/grief_1490728970-800x598.jpg 800w" sizes="(max-width: 201px) 100vw, 201px" alt="" title="Brian Dwayne Heckler"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/brian-dwayne-heckler/" rel="bookmark" title="Brian Dwayne Heckler">Brian Dwayne Heckler</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/gary-lynn-cooper/" rel="bookmark" title="Gary Lynn Cooper"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/07/cooper-1-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/07/cooper-1-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/07/cooper-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gary Lynn Cooper"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/gary-lynn-cooper/" rel="bookmark" title="Gary Lynn Cooper">Gary Lynn Cooper</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/ernest-dempsey-hardy/" rel="bookmark" title="Ernest Dempsey Hardy"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/07/ErnestHardyPICTURE-1-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/07/ErnestHardyPICTURE-1-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/07/ErnestHardyPICTURE-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ernest Dempsey Hardy"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/ernest-dempsey-hardy/" rel="bookmark" title="Ernest Dempsey Hardy">Ernest Dempsey Hardy</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/hayward-lareau-phillips-sr/" rel="bookmark" title="Hayward LaReau Phillips, Sr."><img width="207" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/07/HaywardPhillipsSr.PICTURE-207x150.jpg" alt="" title="Hayward LaReau Phillips, Sr."/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/hayward-lareau-phillips-sr/" rel="bookmark" title="Hayward LaReau Phillips, Sr.">Hayward LaReau Phillips, Sr.</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_598bff0b7ba4b" data-td_block_id="td_uid_2_598bff0b7ba4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_598bff0b7ba4b" data-td_block_id="td_uid_2_598bff0b7ba4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-121"><a href="https://www.parsonsadvocate.com/category/bulletin-board/">Bulletin Board</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119"><a href="https://www.parsonsadvocate.com/category/bulletin-board/whats-happening/">What&#8217;s Happening</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120"><a href="https://www.parsonsadvocate.com/category/bulletin-board/tucker-county-senior-center-news/">Tucker County Senior Center News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91"><a href="https://www.parsonsadvocate.com/category/opinions/">Opinions</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92"><a href="https://www.parsonsadvocate.com/category/opinions/momma-said/">Momma Said</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="https://www.parsonsadvocate.com/category/opinions/mostly-true-stories/">Mostly True Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="https://www.parsonsadvocate.com/category/opinions/turners-tidbits/">Turner&#8217;s Tidbits</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15495"><a href="https://www.parsonsadvocate.com/category/opinions/clints-column/">Clint&#8217;s Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15496"><a href="https://www.parsonsadvocate.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.parsonsadvocate.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">60.2</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Parsons, WV</div></div></div><div class="td_data_time"><div >Thursday, August 10, 2017</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1601"><a href="https://www.parsonsadvocate.com/subscribe/">Subscribe to Parsons Advocate</a></li><li id="menu-item-1143" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1143"><a href="https://www.parsonsadvocate.com/category/eadvocate/">eAdvocate</a></li><li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1663"><a href="http://www.wvlegals.com/search.php?op=search&#038;county=tucker">Legals</a></li><li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1748"><a href="https://www.parsonsadvocate.com/contact-us/">Contact Us</a></li><li id="menu-item-15350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15350"><a href="https://www.parsonsadvocate.com/profile/">My Profile</a><ul  class="sub-menu"><li id="menu-item-15351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15351"><a href="https://www.parsonsadvocate.com/login-2/">Login</a></li></ul></li></ul></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.parsonsadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Headlines" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.parsonsadvocate.com/category/headlines/"> <span itemprop="name">Headlines</span> </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Top Stories" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.parsonsadvocate.com/category/headlines/top-stories/"> <span itemprop="name">Top Stories</span> </a><meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Local dance team places second in the WORLD</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-16994" class="post-16994 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"> <header class="td-post-title"><h1 class="entry-title">Local dance team places second in the WORLD</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.parsonsadvocate.com/author/parsons-advocate/">Parsons Advocate</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-09T01:05:02+00:00" >August 9, 2017</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16994">10</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.parsonsadvocate.com%2Flocal-dance-team-places-second-in-the-world%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+dance+team+places+second+in+the+WORLD&url=https%3A%2F%2Fwww.parsonsadvocate.com%2Flocal-dance-team-places-second-in-the-world%2F&via=The+Parsons+Advocate"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.parsonsadvocate.com/local-dance-team-places-second-in-the-world/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.parsonsadvocate.com/local-dance-team-places-second-in-the-world/&amp;media=https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance.jpg&description=Local+dance+team+places+second+in+the+WORLD" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Local+dance+team+places+second+in+the+WORLD%20-%20https%3A%2F%2Fwww.parsonsadvocate.com%2Flocal-dance-team-places-second-in-the-world%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><h3><img class="aligncenter size-full wp-image-16995" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance.jpg" alt="" width="956" height="716" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance.jpg 956w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance-401x300.jpg 401w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance-768x575.jpg 768w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance-800x599.jpg 800w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance-600x449.jpg 600w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance-80x60.jpg 80w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance-265x198.jpg 265w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance-696x521.jpg 696w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance-561x420.jpg 561w" sizes="(max-width: 956px) 100vw, 956px" />Two competition teams from Dance by Farrah, located in Parsons and Elkins, traveled week to compete at the World Dance Championship in Secaucus, NJ. This competition consists of dancers and teams from seven different countries around the world.</h3><hr /><p>All teams competing had to win a Golden Ticket invite to even attend the competition from one of over 200 regional dance competitions. One of the Dance by Farrah&#8217;s teams consists of 10 members which performed a lyrical routine to &#8220;Can&#8217;t Help Falling in Love.&#8221; This was their first year attending. The other team from the studio, consisting of 26 members from the Parsons and Elkins area, performed a hip hop routine entitled &#8220;Oz.&#8221; Both groups spent the entire summer, practicing, prepping, and fundraising for their trips.</p><p>Both teams performed their hearts out and danced the best they had all season. &#8220;Oz&#8221; came home with a second place win for the studio. This is the second year in a row that the hip hop team has pulled a second place win.</p><p>Farrah Farley, owner and instructor of Dance by Farrah said, &#8220;I couldn&#8217;t be more proud of what the students accomplished this season. It&#8217;s an honor to even be invited to attend let alone place second! Next year, we are hoping to come home with two firsts! &#8220;</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.parsonsadvocate.com%2Flocal-dance-team-places-second-in-the-world%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+dance+team+places+second+in+the+WORLD&url=https%3A%2F%2Fwww.parsonsadvocate.com%2Flocal-dance-team-places-second-in-the-world%2F&via=The+Parsons+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.parsonsadvocate.com/local-dance-team-places-second-in-the-world/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.parsonsadvocate.com/local-dance-team-places-second-in-the-world/&amp;media=https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance.jpg&description=Local+dance+team+places+second+in+the+WORLD" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Local+dance+team+places+second+in+the+WORLD%20-%20https%3A%2F%2Fwww.parsonsadvocate.com%2Flocal-dance-team-places-second-in-the-world%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.parsonsadvocate.com/local-dance-team-places-second-in-the-world/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.parsonsadvocate.com/local-dance-team-places-second-in-the-world/" data-text="Local dance team places second in the WORLD" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.parsonsadvocate.com/stone-concerned-for-childrens-safety/">Stone concerned for children&#8217;s safety</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.parsonsadvocate.com/author/parsons-advocate/">Parsons Advocate</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Parsons Advocate"></span><meta itemprop="datePublished" content="2017-08-09T01:05:02+00:00"><meta itemprop="dateModified" content="2017-08-08T14:51:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.parsonsadvocate.com/local-dance-team-places-second-in-the-world/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.parsonsadvocate.com/wp-content/uploads/2014/01/Parsons-Header3-300x59.jpg"></span><meta itemprop="name" content="The Parsons Advocate"></span><meta itemprop="headline " content="Local dance team places second in the WORLD"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.parsonsadvocate.com/wp-content/uploads/2017/08/dance.jpg"><meta itemprop="width" content="956"><meta itemprop="height" content="716"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_5_598bff0b8eb29_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_598bff0b8eb29" ><script>var block_td_uid_5_598bff0b8eb29 = new tdBlock();
block_td_uid_5_598bff0b8eb29.id = "td_uid_5_598bff0b8eb29";
block_td_uid_5_598bff0b8eb29.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_598bff0b8eb29_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_598bff0b8eb29_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16994,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_5_598bff0b8eb29.td_column_number = "3";
block_td_uid_5_598bff0b8eb29.block_type = "td_block_related_posts";
block_td_uid_5_598bff0b8eb29.post_count = "3";
block_td_uid_5_598bff0b8eb29.found_posts = "907";
block_td_uid_5_598bff0b8eb29.header_color = "";
block_td_uid_5_598bff0b8eb29.ajax_pagination_infinite_stop = "";
block_td_uid_5_598bff0b8eb29.max_num_pages = "303";
tdBlocksArray.push(block_td_uid_5_598bff0b8eb29);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_598bff0b913c5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_598bff0b8eb29" href="#">RELATED ARTICLES</a><a id="td_uid_7_598bff0b91409" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_598bff0b8eb29" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_598bff0b8eb29 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/stone-concerned-for-childrens-safety/" rel="bookmark" title="Stone concerned for children&#8217;s safety"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/08/DSCN0653-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/08/DSCN0653-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/DSCN0653-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stone concerned for children&#8217;s safety"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/stone-concerned-for-childrens-safety/" rel="bookmark" title="Stone concerned for children&#8217;s safety">Stone concerned for children&#8217;s safety</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/the-iron-bridge-bistro-proving-a-big-hit/" rel="bookmark" title="THE IRON BRIDGE BISTRO proving a big hit"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/08/DSCN0652-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/08/DSCN0652-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/DSCN0652-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE IRON BRIDGE BISTRO proving a big hit"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/the-iron-bridge-bistro-proving-a-big-hit/" rel="bookmark" title="THE IRON BRIDGE BISTRO proving a big hit">THE IRON BRIDGE BISTRO proving a big hit</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.parsonsadvocate.com/mountain-top-library-busy-with-activities/" rel="bookmark" title="Mountain Top Library busy with activities"><img width="218" height="150" class="entry-thumb" src="https://www.parsonsadvocate.com/wp-content/uploads/2017/08/DSCN0671-218x150.jpg" srcset="https://www.parsonsadvocate.com/wp-content/uploads/2017/08/DSCN0671-218x150.jpg 218w, https://www.parsonsadvocate.com/wp-content/uploads/2017/08/DSCN0671-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mountain Top Library busy with activities"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.parsonsadvocate.com/mountain-top-library-busy-with-activities/" rel="bookmark" title="Mountain Top Library busy with activities">Mountain Top Library busy with activities</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_598bff0b8eb29" data-td_block_id="td_uid_5_598bff0b8eb29"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_598bff0b8eb29" data-td_block_id="td_uid_5_598bff0b8eb29"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.parsonsadvocate.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Local Sponsors</span></h4><div class="textwidget"><html><head><meta http-equiv="content-type"
content="text/html; charset=ISO-8859-1"><title></title></head><body><table style="height: 88px; text-align: center; width: 300px;"
border="0" cellpadding="0" cellspacing="0"><tbody><tr><td style="width: 150px;"><a
href="http://lohrbarbfh.funeralplan2.com/"><img
style="border: 0px solid ; width: 150px; height: 120px;"
alt="Lohr &amp; Barb Funeral Home"
src="https://www.mountainmedianews.com/parsons/ads/lohrfuneralhome.JPG"></a></td><td style="width: 150px;"><a
href="http://www.tuckerfoundation.net/"><img
style="border: 0px solid ; width: 150px; height: 125px;"
alt="Tucker Community Foundation"
src="https://www.mountainmedianews.com/parsons/ads/tuckercommtyfound.jpg"></a></td></tr><tr><td></td><td style="width: 150px;"><a
href="http://www.mountainvalleybank.com/"><img
style="border: 0px solid ; width: 150px; height: 50px;"
alt="Mounain Valley Bank"
src="https://www.mountainmedianews.com/parsons/ads/MntnValley.JPG"></a></td></tr><tr><td></td><td style="width: 150px;"></td></tr></tbody></table> <br></body></html></div> </aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div> <script type="text/javascript">window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '1862837967390140984';
    window._tpm['trackPageview'] = true;</script> <div id="issuem-leaky-paywall-articles-remaining-nag"><div id="issuem-leaky-paywall-articles-remaining-close">x</div><div id="issuem-leaky-paywall-articles-remaining"><div id="issuem-leaky-paywall-articles-remaining-count">3</div><div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div></div><div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://www.parsonsadvocate.com/subscribe/">Subscribe today for full access</a></div><div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://www.parsonsadvocate.com/login/">Current subscriber? Login here</a></div></div> <script type='text/javascript'>/*  */
var MailPoetForm = {"ajax_url":"https:\/\/www.parsonsadvocate.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/*  */</script> <script type='text/javascript'>MailPoet.I18n.add("ajaxFailedErrorMessage", "An error has happened while performing a request, please try again later.")</script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/local-dance-team-places-second-in-the-world\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/local-dance-team-places-second-in-the-world\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_65116dabca63dbaedc339a10d6443448"};
/*  */</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Parsons, WV","api_location":"Parsons","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[15.7,60.2],"today_humidity":93,"today_wind_speed":[1.6,1],"today_min":[13,55.4],"today_max":[20,68],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1502470800,"day_temp":[23,74],"day_name":"Fri","owm_day_index":2},{"timestamp":1502557200,"day_temp":[20,69],"day_name":"Sat","owm_day_index":3},{"timestamp":1502643600,"day_temp":[23,73],"day_name":"Sun","owm_day_index":4},{"timestamp":1502730000,"day_temp":[19,65],"day_name":"Mon","owm_day_index":5},{"timestamp":1502816400,"day_temp":[22,72],"day_name":"Tue","owm_day_index":6}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.parsonsadvocate.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.parsonsadvocate.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style> <script src="https://www.parsonsadvocate.com/wp-content/cache/min/1/cb09e76cd2eb8cd3971dd727e32fe779.js" data-minify="1"></script><script src="https://www.parsonsadvocate.com/wp-content/cache/min/1/1c0d49ac16777bc9a184574a1ff8dc21.js" data-minify="1"></script><script src="https://www.parsonsadvocate.com/wp-content/cache/min/1/c63ad7766d858863360517d202394a00.js" data-minify="1"></script><script src="https://www.parsonsadvocate.com/wp-content/cache/min/1/d73a4d7149232ba658a1e42cd82da007.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1502347019 -->